/etc/yum/pluginconf.d/product-id.conf

I am using yum update command with RHN to upgrade packages installed on my server, but getting the following warning on screen :

yum update -y
Loaded plugins: product-id, protectbase, rhnplugin, security, subscription manager:
Updating certificate-based repositories.
Unable to read consumer identity
0 packages excluded due to repository protections
Setting up Update Process
Resolving Dependencies
--> Running transaction check
...&ltsnip>

How do I get rid of this warning /error under RHEL 6 server?

{ 2 comments }