≡ Menu

install php5 mysql module

I'm setting up WordPress based blog system under Debian or Ubuntu Linux. I am getting an error which read as follows:

Tutorial details
DifficultyEasy (rss)
Root privilegesYes
RequirementsNone
Estimated completion timeN/A

Your PHP installation appears to be missing the MySQL extension which is required by WordPress

How do I fix this problem under Debian or Ubuntu Linux?
[click to continue…]