squeeze

How do I install Linux kernel version 3.2.xx without compiling the Linux kernel from source code under Debian Linux Squeeze version 6.x running on HP hardware?

{ 16 comments }

I‘m a home user and how do I install VirtualBox virtualization software for my home use under Debian Linux 6 operating systems?

{ 2 comments }

I‘m running the apt-get update command to fetch updates but getting the following errors:

Get:1 http://security.debian.org squeeze/updates Release.gpg [836 B]
Ign http://security.debian.org/ squeeze/updates/contrib Translation-en
Ign http://security.debian.org/ squeeze/updates/contrib Translation-en_IN
Ign http://security.debian.org/ squeeze/updates/main Translation-en
Ign http://security.debian.org/ squeeze/updates/main Translation-en_IN
Ign http://security.debian.org/ squeeze/updates/non-free Translation-en
Ign http://security.debian.org/ squeeze/updates/non-free Translation-en_IN
Get:2 http://security.debian.org squeeze/updates Release [86.9 kB]
Get:3 http://security.debian.org squeeze/updates/main Sources [89.5 kB]
Get:4 http://security.debian.org squeeze/updates/contrib Sources [765 B]
Get:5 http://security.debian.org squeeze/updates/non-free Sources [20 B]
Get:6 http://security.debian.org squeeze/updates/main amd64 Packages [273 kB]
Get:7 http://security.debian.org squeeze/updates/contrib amd64 Packages [620 B]
Get:8 http://security.debian.org squeeze/updates/non-free amd64 Packages [20 B]
Hit http://mirror.anl.gov squeeze Release.gpg
Ign http://mirror.anl.gov/debian/ squeeze/contrib Translation-en
Ign http://mirror.anl.gov/debian/ squeeze/contrib Translation-en_IN
Ign http://mirror.anl.gov/debian/ squeeze/main Translation-en
Ign http://mirror.anl.gov/debian/ squeeze/main Translation-en_IN
Ign http://mirror.anl.gov/debian/ squeeze/non-free Translation-en
Ign http://mirror.anl.gov/debian/ squeeze/non-free Translation-en_IN
Hit http://mirror.anl.gov squeeze Release
Hit http://mirror.anl.gov squeeze/main Sources
Hit http://mirror.anl.gov squeeze/non-free Sources
Hit http://mirror.anl.gov squeeze/contrib Sources
Hit http://mirror.anl.gov squeeze/main amd64 Packages
Hit http://mirror.anl.gov squeeze/non-free amd64 Packages
Hit http://mirror.anl.gov squeeze/contrib amd64 Packages
Fetched 451 kB in 12s (36.5 kB/s)
Reading package lists… Error!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/security.debian.org_dists_squeeze_updates_contrib_i18n_Translation-en
E: The package lists or status file could not be parsed or opened.

How do I fix this problem under Debian or Ubuntu Linux operating systems?

{ 14 comments }

My Debian Linux 6 (64 bit) has Epiphany installed which is the GNOME web browser. Epiphany aims to be simple to use and standards compliant but I want all other Firefox extensions. How do I install the latest version of Firefox 4 under Debian Linux version 6?

{ 4 comments }

Debian 6.0 “Squeeze” has been released and how do I upgrade to Debian GNU/Linux 6.0 from the previous release, Debian GNU/Linux 5.0 (“Lenny”) using command prompt?

{ 7 comments }

How do I disable an IPv6 network connection and all its subsystem for my server? I’m having some problem with my GUI program under Debian “Squeeze”, how can I disable IPv6?

{ 9 comments }

How do I find out what version of Linux distribution I’m using from the shell (bash) prompt?

{ 55 comments }