≡ Menu

CVE-2008-0595: Linux dbus packages fix privilege escalation

Debian Linux has issued a security update for its dbus package which is simple interprocess messaging system for X11 and other software parts under Linux. There is privilege escalation bug i.e. it performs insufficient validation of security policies, which might allow local privilege escalation:
=> Package : dbus
=> Vulnerability : programming error
=> Problem type : local
=> Debian-specific: no
=> CVE Id(s) : CVE-2008-0595

How do I fix this bug

Type the following two commands to update the internal database, followed by actual installation of corrected package:
# apt-get update
# apt-get upgrade

Share this on: