CVE-2007-5824

Three vulnerabilities have been discovered in the mt-daapd DAAP audio server (also known as the Firefly Media Server)

{ 0 comments }