CVE-2008-1673

Canonical Ltd has issued updates for its Kernel package to plug multiple security holes. A security issue affects all Ubuntu Linux versions.

{ 1 comment }

Updated kernel packages that fix several bugs are now available for Debian Linux v4.0.

{ 2 comments }