CVE-2008-1771

Three vulnerabilities have been discovered in the mt-daapd DAAP audio server (also known as the Firefly Media Server)

{ 0 comments }