Howto Fix the Glibc GHOST vulnerability on a Debian and Ubuntu Linux LTS server

Fig.03: Fix the GHOST vulnerability on a Ubuntu Linux LTS

Fig.03: Fix the GHOST vulnerability on a Ubuntu Linux LTS

The commands are as follows to fix the Glibc GHOST vulnerability on a Debian Linux server or Ubuntu Linux server. You must run the following command as the root user:

## Get glibc version
ldd --version
 
## Update glibc and everything on the system 
sudo apt-get clean
sudo apt-get update
sudo apt-get dist-upgrade
 
## Must reboot the server
sudo reboot
 
## Verify it after reboot
ldd --version

Examples and usage: How To Patch and Protect Linux Server Against the Glibc GHOST Vulnerability # CVE-2015-0235