How to patch Meltdown and Spectre vulnerabilities on FreeBSD

in Categories , last updated April 20, 2018

All supported versions of FreeBSD affected by Meltdown (CVE-2017-5754), Spectre variant 1 (CVE-2017-5753), and Spectre variant 2 (CVE-2017-5715). How do I patch Meltdown and Spectre vulnerabilities on FreeBSD (speculative execution vulnerabilities) server powered by 64 bit Intel CPU?

How to add network bridge with nmcli (NetworkManager) on Linux

in Categories , , , , , last updated January 28, 2018

I am using Debian Linux 9 “stretch” on the desktop. I would like to create network bridge with NetworkManager. But, I am unable to find the option to add br0. How can I create or add network bridge with nmcli for NetworkManager on Linux?
Continue reading “How to add network bridge with nmcli (NetworkManager) on Linux”